Symfony 4 was released on November 30th.
Update now to the best Symfony ever!

Icu component

This component is deprecated. Don't use it in any of your applications.

Contains the data of the ICU library in a specific version. This component is deprecated since October 2014, use the Intl component instead.

Installation

$ composer require symfony/icu

Main Projects Using Icu

Thelia

Thelia is a tool for creating e-commerce websites and for online content management, published under General Public License. Thelia differs from...