You are browsing the Symfony 4 documentation, which changes significantly from Symfony 3.x. If your app doesn't use Symfony 4 yet, browse the Symfony 3.4 documentation.

How to Use advanced ACL Concepts

How to Use advanced ACL Concepts

Caution

ACL support was removed in Symfony 4.0. Install the Symfony ACL bundle and refer to its documentation if you want to keep using ACL.

Consider using security voters, the alternative to ACLs recommended by Symfony.

This work, including the code samples, is licensed under a Creative Commons BY-SA 3.0 license.