SymfonyWorld Online 2021 Winter Edition December 9 – 10, 2021 100% Online 25 talks and 10 workshops

Polyfill Xml component

This component is deprecated. Don't use it in any of your applications.

Provides a fallback implementation for the following functions in the abscense of the XML extension. This component is deprecated, use the Polyfill PHP 7.2 component instead.

Installation

$ composer require symfony/polyfill-xml