Dependency Injection component

Caution: You are browsing the documentation for Symfony version 2.0 which is not maintained anymore . If some of your projects are still using this version, consider upgrading to Symfony 2.5.

This work is licensed under a Creative Commons Attribution-Share Alike 3.0 Unported License .